AR-XA woes... - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th December 2010, 04:36 AM   #1
diyAudio Member
 
michaelhigh's Avatar
 
Join Date: Nov 2010
Location: Belleville, IL
Talking AR-XA woes...

I am posting this in various forums, so here goes for here: My AR-XA got it's new-from-Hurst motor installed yesterday. It needs a little coaxing to get it to spin. The belt slips off occasionally, and when it stays on, the pitch is rock-solid. Do I need a new belt? I tried the powder trick. Do I need a new pulley?I guess if I get both, I really can't go wrong. Right? Help?
  Reply With Quote
Old 19th December 2010, 02:01 PM   #2
diyAudio Member
 
michaelhigh's Avatar
 
Join Date: Nov 2010
Location: Belleville, IL
I found my problem . I guess y'all here at diyaudio know to just "give it a little time". In the time it took for my post to sit unanswered, I figgered it out! I adjusted the suspension to lower the platter, tonearm and subplatter. That, and raising the pulley on the motor spindle keeps the belt from slipping off the bottom, which was becoming the proverbial PITH. Thank you all so much for all your help. You may ask, "What help? Nobody gave any help..." That is the point, precisely. Sometimes you just gotta figger it out for yourself. With me, sometimes my best assistance I can receive is giving myself enough time to get it right without getting impatient. Which happens often with me. I'm just glad it didn't end up costing any more, bottom line!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Three AR XA turntables hatrack71 Swap Meet 4 18th October 2010 03:03 PM
AR XA 220V to 110V dan duette Analogue Source 2 13th February 2009 01:08 PM
AR XA won't turn off lonelobo Analogue Source 1 3rd December 2007 04:31 PM
AR-XA Parts bluetomgold Analogue Source 2 12th August 2004 03:33 PM
Ar Xa Tt ronc Analogue Source 2 10th November 2003 12:51 AM


New To Site? Need Help?

All times are GMT. The time now is 02:17 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2