Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Why is this mic eq more cuting than boosting? help
Why is this mic eq more cuting than boosting? help
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th May 2010, 09:25 PM   #1
Joseph R is offline Joseph R  Switzerland
diyAudio Member
 
Join Date: Oct 2008
Default Why is this mic eq more cuting than boosting? help

Hi,

I have build this mic preamp with semi parametric eq and it is more cutting than boosting. Cut is around 10db but boost only around 3db. Why?
Attached Files
File Type: pdf MIC INPUT MODUL.pdf (110.6 KB, 44 views)
  Reply With Quote
Old 28th May 2010, 10:37 PM   #2
bob91343 is offline bob91343  United States
diyAudio Member
 
Join Date: Mar 2010
Probably because you are using log pots for the controls. Use linear pots and it will likely do what you want. In other words, the 'flat' position may not be in the middle.
  Reply With Quote
Old 28th May 2010, 11:05 PM   #3
mickeymoose is offline mickeymoose  Canada
diyAudio Member
 
Join Date: Nov 2008
Well, I must say that I love the connection between pin 2 +3 on the first (left-most) IC (not numbered). Than, I do not know what U1A + B are supposed to do. Please explain.
The tone controls seem to be OK. I would take each section of the circuit and run it through LTSpice individually and see what they do. E
  Reply With Quote
Old 30th May 2010, 01:51 PM   #4
Joseph R is offline Joseph R  Switzerland
diyAudio Member
 
Join Date: Oct 2008
Thanks bob and mickey

The short between pin 2 and 3 is only on the schematic. Not on PCB.
I think that bob could be right. I think I have put a log pot in place of R20 but must be Lin pot.
I have already spiced the whole schematic and it worked fine so it must be a pot problem.
I will go back tomorrow to my workshop and check it.
Thanks
  Reply With Quote
Old 30th May 2010, 05:56 PM   #5
mickeymoose is offline mickeymoose  Canada
diyAudio Member
 
Join Date: Nov 2008
bob is right, when you use the wrong type of pot at the centre pos it will not give you the same result. But bob is wrong, at the end position you should have the same boost/cut as the other pot. So, maybe, there is a wiring or parts problem somewheere. E
  Reply With Quote
Old 30th May 2010, 09:49 PM   #6
Joseph R is offline Joseph R  Switzerland
diyAudio Member
 
Join Date: Oct 2008
Yep true mickey.
I did some more spice and did find out that if I turn down the input volume R5 the asymetrical behavior is even more pronounced and if I turn full up R5 it is much more symetrical.
I did ad a buffer between R5 and the tone control and it looks to work perfectly. I try this tomorow on the board.
  Reply With Quote
Old 7th June 2010, 03:58 PM   #7
Joseph R is offline Joseph R  Switzerland
diyAudio Member
 
Join Date: Oct 2008
Finally I had some time to fix it. I aded a buffer between the pot and eq stage and it works perfectly with +-15db of boost/cut.
This is what it looks like.
Thanks for your help.
Attached Images
File Type: jpg IMG_0522_1.JPG (131.6 KB, 42 views)
  Reply With Quote
Old 27th November 2012, 05:15 PM   #8
Relz is offline Relz  France
diyAudio Member
 
Join Date: Nov 2012
Location: France
Hi Jospeh you said you got this circuit to work perfectly, I am just wondering did you make any more changes. I also built this circuit with added buffer but i am getting a low frequency hum when using the sweep & bass pot, did you have any other problems?
  Reply With Quote

Reply


Why is this mic eq more cuting than boosting? helpHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mic, Line, EQ... Preamps apexaudio PA Systems 627 7th June 2018 07:37 PM
LM3886, Leach Amp, Active XO, Subwoofer EQ, Mic Preamp, Joshua Tree, FE103E, More! wigginjs Swap Meet 27 20th September 2008 09:32 AM
Signal boosting spots25 Digital Source 3 6th January 2006 01:18 PM
Behringer UB*02: mic preamp + EQ? rick57 Multi-Way 8 17th April 2003 05:20 AM
boosting a boost.. ChesterFuzzin' Multi-Way 1 22nd August 2002 08:20 AM


New To Site? Need Help?

All times are GMT. The time now is 01:16 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki