Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th September 2012, 03:04 PM   #351
abetir is offline abetir  Philippines
diyAudio Member
 
Join Date: Nov 2010
Location: Easternmost Region V
Quote:
Originally Posted by DAMANHURI View Post
Nice job Sir,
what do you use TIP for this PSU?
Hi! Damanhuri,

TIP41c & TIP42c, 2sk246 for the FETs, it was suggested by Sir Mile as substitutes.

Regards!
  Reply With Quote
Old 2nd October 2012, 01:43 PM   #352
koming is offline koming  Indonesia
diyAudio Member
 
Join Date: Oct 2011
Location: Kediri
hi apex... can u share schema led vu display like on this amp...?.
Click the image to open in full size.
  Reply With Quote
Old 3rd October 2012, 04:38 AM   #353
diyAudio Member
 
DAMANHURI's Avatar
 
Join Date: Jul 2007
Quote:
Originally Posted by abetir View Post
Hi! Damanhuri,

TIP41c & TIP42c, 2sk246 for the FETs, it was suggested by Sir Mile as substitutes.

Regards!
thank you for the information.
__________________
Best regards - Damanhuri
  Reply With Quote
Old 7th October 2012, 09:53 PM   #354
diyAudio Member
 
Join Date: Oct 2009
Default MC4558 in place ofTL072

Quote:
Originally Posted by rakesh_sharma23 View Post
I have tried 50K pots but no improvement.. Even replaced the TL IC with two new ones, both purchsed from different vender... Still bass is not low as with the Lowpass circuit.

If any one else can try it.. may be all TL ICs can be faulty..

Waiting for reply from members...

Rakesh Sharma
hi sir. the filter which you are regarding is been tested by you?? how is the sound?? can we use MC4558 ic instead of TL072?? plz reply
  Reply With Quote
Old 17th November 2012, 07:39 AM   #355
diyAudio Member
 
Join Date: Oct 2009
Default ML3

hello apexaudio

ml3 nice sound crystal clear sound & bass ,but i m wanted more deep sound from mid .
what can i do change ?
  Reply With Quote
Old 18th November 2012, 05:45 PM   #356
maouna is offline maouna  Greece
diyAudio Member
 
Join Date: Oct 2008
Hello APEX .
I made your auto range VU and i have a question about the clipping indicator led. i tested it with a power supply of +33V and the input of the VU connected at a voltage divider. i was expecting that the red led would turn on when the voltage at the input was equal to the supply voltage of 33V,but it turned on quite lower at 26V. Why is that?
Attached Images
File Type: jpg P230711_00.38.jpg (306.9 KB, 831 views)
  Reply With Quote
Old 18th November 2012, 07:51 PM   #357
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by ravpreet420 View Post
hello apexaudio

ml3 nice sound crystal clear sound & bass ,but i m wanted more deep sound from mid .
what can i do change ?
Use 100nF instead 47nF.
  Reply With Quote
Old 18th November 2012, 07:53 PM   #358
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by maouna View Post
Hello APEX .
I made your auto range VU and i have a question about the clipping indicator led. i tested it with a power supply of +33V and the input of the VU connected at a voltage divider. i was expecting that the red led would turn on when the voltage at the input was equal to the supply voltage of 33V,but it turned on quite lower at 26V. Why is that?
Most amps have cliping level when output voltage is about 6V under rail voltage.
  Reply With Quote
Old 19th November 2012, 03:00 PM   #359
maouna is offline maouna  Greece
diyAudio Member
 
Join Date: Oct 2008
Quote:
Most amps have cliping level when output voltage is about 6V under rail voltage.
and if i want it to turn on at about 3V under rail voltage what should i change?
  Reply With Quote
Old 19th November 2012, 06:01 PM   #360
44250 is offline 44250  Serbia
diyAudio Member
 
44250's Avatar
 
Join Date: Jan 2011
Location: Ugrinovci-Zemun-BELGRADE
Send a message via AIM to 44250
APEX TUBE preamp files for pcb done by viktor1986,thanks Mile and thanks Viktor!
Attached Images
File Type: jpg APEX TUBE PREAMP.jpg (403.0 KB, 796 views)
File Type: jpg Tube Preamp.JPG (28.0 KB, 677 views)
Attached Files
File Type: pdf Apex preamp pcb.pdf (25.5 KB, 255 views)
File Type: pdf Apex preamp raspored.pdf (44.7 KB, 211 views)
File Type: pdf Apex preamp raspored veci.pdf (47.4 KB, 178 views)
File Type: pdf Apex preamp veci pcb.pdf (28.0 KB, 184 views)
File Type: txt part list.txt (542 Bytes, 159 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with single supply for two EQ/preamps lassoharp Power Supplies 3 9th July 2009 03:24 PM
HELP with PHONO and MIC preamps. P Lazkao Tubes / Valves 10 23rd June 2006 01:42 PM
measurement programs, mics and mic preamps. j.burtt Multi-Way 11 15th November 2005 08:08 PM
Power supplies in mic tube preamps JamMan Tubes / Valves 5 2nd November 2004 02:48 PM
mic preamps travis Solid State 7 20th May 2002 05:59 PM


New To Site? Need Help?

All times are GMT. The time now is 08:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2