Mic, Line, EQ... Preamps - Page 32 - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th March 2012, 10:32 PM   #311
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by blafioras View Post
Hi sir Mile,i cant find exactly 16 volt bipolar caps and i put same with 100volts, which I guess is not a problem except for size. All look normal and final stage work (mean the drivers and MJH11018/17), but my input is line-out, rather than input. In the ''Input'' i dont have any brum and also to pin 3 on TL072. I have signal just on C14 / 33n, and Line-out. The 2 diodes 1n4148 on the input have +/-16 volts. In facts i guess that the preamplifier and adjustments do not work. I dont see any mistakes in the PCB assembly or elements. If you have any idea where can be the problem, I will be happy. Thank you.
EFX SEND and EFX RETURN must be on pcb (preamp to amp connection)
  Reply With Quote
Old 17th March 2012, 03:45 PM   #312
diyAudio Member
 
Join Date: Oct 2011
Thank you, mate i will try. I check everything on the pcb and the components, and look fine. Thanks for the advice and i will respond soon if it work to me.
  Reply With Quote
Old 2nd May 2012, 09:11 AM   #313
diyAudio Member
 
Join Date: Dec 2010
Location: cebu, Philippines
Send a message via Yahoo to mikeltuaz
Sir Mile, any design with echo for ML3??
  Reply With Quote
Old 4th May 2012, 10:15 AM   #314
comasus is offline comasus  India
diyAudio Member
 
Join Date: Jul 2010
Location: India
PCB and layout for ML3 in pdf file

what is the sensitivity for mic inputs

Last edited by comasus; 4th May 2012 at 10:23 AM.
  Reply With Quote
Old 5th May 2012, 08:17 AM   #315
Endik is offline Endik  Indonesia
diyAudio Member
 
Join Date: Oct 2010
Location: Balikpapan
Mile,
have you schematic for 4band active tone control like ML3 Schematic?
On ML3 schmatic which we can modified for 4 band tone control?
  Reply With Quote
Old 8th May 2012, 02:07 PM   #316
diyAudio Member
 
Join Date: Oct 2011
Default Guitar

I dont know what is the sensivity of mic input, but i made and use ML3 for clasic guitar without adapter and the mic input is very very high level and i have little distortion on the high volume. I think the problem is the low voltage in my psu ( +/- 50V) I prepare the zeners to have 15V, and everything work fine. Actualy its quite enough for 100W HIFI guitar amp, and the one corection wich i made is 3 diferent inputs. One with 22k resistance, 33k resistance and the original microphone input with 10kohm. The sound is hifi without any distortions and brums.

Thanks to Apex again.
  Reply With Quote
Old 8th May 2012, 03:18 PM   #317
diyAudio Member
 
Join Date: Oct 2011
Quote:
Originally Posted by blafioras View Post
I dont know what is the sensivity of mic input, but i made and use ML3 for clasic guitar without adapter and the mic input is very very high level and i have little distortion on the high volume. I think the problem is the low voltage in my psu ( +/- 50V) I prepare the zeners to have 15V, and everything work fine. Actualy its quite enough for 100W HIFI guitar amp, and the one corection wich i made is 3 diferent inputs. One with 22k resistance, 33k resistance and the original microphone input with 10kohm. The sound is hifi without any distortions and brums.

Thanks to Apex again.
PS. I mean the 15Vceners on to B500 wich i use with ML3 preamp. The distorion was from the low PSU Voltage without change the default schematic R4.7k to 1.5k. ML3 is universal preamp, and i know i will make more from them. Its easy to build.
  Reply With Quote
Old 10th May 2012, 07:11 AM   #318
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by blafioras View Post
I dont know what is the sensivity of mic input, but i made and use ML3 for clasic guitar without adapter and the mic input is very very high level and i have little distortion on the high volume. I think the problem is the low voltage in my psu ( +/- 50V) I prepare the zeners to have 15V, and everything work fine. Actualy its quite enough for 100W HIFI guitar amp, and the one corection wich i made is 3 diferent inputs. One with 22k resistance, 33k resistance and the original microphone input with 10kohm. The sound is hifi without any distortions and brums.

Thanks to Apex again.
Can you post some pictures,
Regards
  Reply With Quote
Old 11th May 2012, 03:31 PM   #319
comasus is offline comasus  India
diyAudio Member
 
Join Date: Jul 2010
Location: India
Hi Mile

can i use 100K pots for the bass mid and treble

pcb is ready,have to put components on it i will post pictures after placing..
  Reply With Quote
Old 12th May 2012, 09:47 AM   #320
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by comasus View Post
Hi Mile

can i use 100K pots for the bass mid and treble

pcb is ready,have to put components on it i will post pictures after placing..
No, pots must be 10k
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with single supply for two EQ/preamps lassoharp Power Supplies 3 9th July 2009 03:24 PM
HELP with PHONO and MIC preamps. P Lazkao Tubes / Valves 10 23rd June 2006 01:42 PM
measurement programs, mics and mic preamps. j.burtt Multi-Way 11 15th November 2005 08:08 PM
Power supplies in mic tube preamps JamMan Tubes / Valves 5 2nd November 2004 02:48 PM
mic preamps travis Solid State 7 20th May 2002 05:59 PM


New To Site? Need Help?

All times are GMT. The time now is 12:10 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2