Mic, Line, EQ... Preamps - Page 31 - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th January 2012, 04:45 AM   #301
diyAudio Member
 
DAMANHURI's Avatar
 
Join Date: Jul 2007
Quote:
Originally Posted by QQ12e5k1 View Post
Dear Mile...
I was make a new layout of Your tone control with add a XLR con for mic input...I got a plan to make 4 ch mixer with 2 mono input and 1 stereo input but I don't know how to add effect and another block like master and balanced output...
Can You help me to make my simple mixer??

Regards
May I know what software you use to design this pcb layout? I saw exactly the same as pcb software which is designed apexaudio.
Can you help me to address a free download
regards
__________________
Best regards - Damanhuri
  Reply With Quote
Old 29th January 2012, 11:28 AM   #302
44250 is offline 44250  Serbia
diyAudio Member
 
44250's Avatar
 
Join Date: Jan 2011
Location: Ugrinovci-Zemun-BELGRADE
Send a message via AIM to 44250
Quote:
Originally Posted by apexaudio View Post
Is anybody interesting about 100w guitar amp?
Mic, Line, EQ... Preamps #32 #35 #37

Here it is,it is assembled but it has 7VDC offset on the output. Ive done something wrong,and now i am going to seek for a mistake. A few pictures:
Attached Images
File Type: jpg 28012012007.jpg (566.7 KB, 1365 views)
File Type: jpg 28012012008.jpg (626.2 KB, 1152 views)
File Type: jpg 28012012009.jpg (639.5 KB, 969 views)
File Type: jpg 28012012013.jpg (612.5 KB, 802 views)
File Type: jpg 28012012010.jpg (560.3 KB, 682 views)
  Reply With Quote
Old 29th January 2012, 02:31 PM   #303
44250 is offline 44250  Serbia
diyAudio Member
 
44250's Avatar
 
Join Date: Jan 2011
Location: Ugrinovci-Zemun-BELGRADE
Send a message via AIM to 44250
No mistake found-it works just fine! I was doing it last night in my garake and it must be my multimeter gone wrong due to low temperature (-7 / -8C) , or there was metal splinter doing some shortcut on his own. I dont know what was wrong,but it works now. I also found out that i have one NE555,so there will be one more APEX,this time as a protection circuit! Now the only thing i should do is to learn how to play electric guitar! Thanks mr.Mile Slavković APEX , one more time!
Attached Images
File Type: jpg 29012012014.jpg (513.9 KB, 175 views)
File Type: jpg 29012012016.jpg (541.8 KB, 121 views)
  Reply With Quote
Old 1st February 2012, 04:16 AM   #304
diyAudio Member
 
Join Date: Dec 2009
How to add this echo circuit with your Apex ML3??

Regards
Attached Images
File Type: png 45-kendimdenediimemahc4.png (45.2 KB, 525 views)
  Reply With Quote
Old 7th February 2012, 10:33 AM   #305
diyAudio Member
 
Join Date: Dec 2009
Quote:
Originally Posted by apexaudio View Post
No, there is several mistakes.
Regards
Can You show me the mistake??

Regards
  Reply With Quote
Old 8th February 2012, 09:11 AM   #306
diyAudio Member
 
formula 22's Avatar
 
Join Date: Sep 2011
Location: El Triunfo
Quote:
Originally Posted by soro View Post
How about this one.

headphone Amps or Preamps.
Hi soro!
Please display the schematic of this hybrid headphone amplifier.
Tanks you!
  Reply With Quote
Old 9th March 2012, 10:35 PM   #307
diyAudio Member
 
Join Date: Oct 2011
Default Quitar Amp

Hello, sir Mile. I build your guitar amp, but I do not know what kind are these capacitors: Click the image to open in full size.

In the schematic are given without polarity, but this value seems a tantalum capacitor. I dont know what exactly is ? Please help me, or if it is not important and i dont need to put them. Thanks and Best Regards.
  Reply With Quote
Old 10th March 2012, 08:45 AM   #308
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by blafioras View Post
Hello, sir Mile. I build your guitar amp, but I do not know what kind are these capacitors: Click the image to open in full size.

In the schematic are given without polarity, but this value seems a tantalum capacitor. I dont know what exactly is ? Please help me, or if it is not important and i dont need to put them. Thanks and Best Regards.
This caps are bipolars
Regards
  Reply With Quote
Old 14th March 2012, 10:53 AM   #309
diyAudio Member
 
Join Date: Oct 2011
Default Problem :(

Hi sir Mile,i cant find exactly 16 volt bipolar caps and i put same with 100volts, which I guess is not a problem except for size. All look normal and final stage work (mean the drivers and MJH11018/17), but my input is line-out, rather than input. In the ''Input'' i dont have any brum and also to pin 3 on TL072. I have signal just on C14 / 33n, and Line-out. The 2 diodes 1n4148 on the input have +/-16 volts. In facts i guess that the preamplifier and adjustments do not work. I dont see any mistakes in the PCB assembly or elements. If you have any idea where can be the problem, I will be happy. Thank you.
  Reply With Quote
Old 14th March 2012, 11:05 AM   #310
diyAudio Member
 
Join Date: Oct 2011
Hi Mile, i cant found 16v/33uf, so i put 100v/33uf, i think that thereis no problem except the size. All look normal, the pcb assembly/elements and final stage work( the drivers Mjh11017/18, but my input is line-out, rather than input. I have noice(brum) on C14/33n and ''Line-out'' - input, but not in ''Input'' jack. I check the voltage in 2diodes 1n4148 and there is normal +/- 16v. In facts the preamplifier and the corections doesnt work. If you have any idea or you see some mistakes on the pcb or elements, please help me. Thakns.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with single supply for two EQ/preamps lassoharp Power Supplies 3 9th July 2009 04:24 PM
HELP with PHONO and MIC preamps. P Lazkao Tubes / Valves 10 23rd June 2006 02:42 PM
measurement programs, mics and mic preamps. j.burtt Multi-Way 11 15th November 2005 09:08 PM
Power supplies in mic tube preamps JamMan Tubes / Valves 5 2nd November 2004 03:48 PM
mic preamps travis Solid State 7 20th May 2002 06:59 PM


New To Site? Need Help?

All times are GMT. The time now is 09:51 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2