Mic, Line, EQ... Preamps - Page 19 - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th December 2010, 02:32 AM   #181
mathez is offline mathez  Indonesia
diyAudio Member
 
Join Date: Apr 2010
Default bas amp

hi mile,
i have made thiss amp
DSC04886.jpg,
sound good,the PSU 20Vac/5A..but when volume pot fully opened ,.the final TR(tip142+tip147) very hot,and less than 1minut,tip142+tip147 got damaged.why?
  Reply With Quote
Old 4th December 2010, 03:00 PM   #182
diyAudio Member
 
Join Date: Mar 2010
Location: Santiago, RS/ Brasil
Send a message via MSN to smartx21 Send a message via Skype™ to smartx21
Maybe someone finds this useful:
2 Speed Fan Controller
Regards,
Max.
__________________
Regards,
Andres
  Reply With Quote
Old 5th December 2010, 12:20 PM   #183
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by mathez View Post
hi mile,
i have made thiss amp
Attachment 199366,
sound good,the PSU 20Vac/5A..but when volume pot fully opened ,.the final TR(tip142+tip147) very hot,and less than 1minut,tip142+tip147 got damaged.why?
TIP142/147 must have heatsink.
Regards
  Reply With Quote
Old 5th December 2010, 10:46 PM   #184
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Measure TP1,TP2 voltage, must be about 10mV for 20mA BIAS
  Reply With Quote
Old 6th December 2010, 11:13 AM   #185
diyAudio Member
 
Join Date: Apr 2005
Location: India
Quote:
Originally Posted by apexaudio View Post
This simple x-over work in range 20-100Hz, if you need this low pass instead 80-250Hz you can just use pot 2x50k instead 2x10k and sound will be same.
Regards
I have tried 50K pots but no improvement.. Even replaced the TL IC with two new ones, both purchsed from different vender... Still bass is not low as with the Lowpass circuit.

If any one else can try it.. may be all TL ICs can be faulty..

Waiting for reply from members...

Rakesh Sharma
  Reply With Quote
Old 13th December 2010, 11:00 AM   #186
diyAudio Member
 
Join Date: Dec 2008
Location: bangalore
Hi apex,
Please post a simple stereo 3way active crossover.
  Reply With Quote
Old 16th December 2010, 03:15 PM   #187
diyAudio Member
 
Join Date: Jul 2008
hi apex,

do you have pre-amp buffer that can drive several b500 amps of your? same us 1 input with 8 out.

thanks
  Reply With Quote
Old 16th December 2010, 09:57 PM   #188
diyAudio Member
 
Join Date: Oct 2005
Quote:
Originally Posted by rhodrich View Post
hi apex,

do you have pre-amp buffer that can drive several b500 amps of your? same us 1 input with 8 out.

thanks
b500 have balanced input,you can use parallel balanced input,(or through)
apex just confirm if it is ok up to eight?or need new buffer for eight?
  Reply With Quote
Old 16th December 2010, 11:20 PM   #189
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by engel dela pena View Post
b500 have balanced input,you can use parallel balanced input,(or through)
apex just confirm if it is ok up to eight?or need new buffer for eight?
In PA is usual to use active x-overs with amps, and there is output buffers on each channels.
  Reply With Quote
Old 17th December 2010, 06:58 AM   #190
diyAudio Member
 
Join Date: Oct 2005
can you please share this buffer ckt.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with single supply for two EQ/preamps lassoharp Power Supplies 3 9th July 2009 03:24 PM
HELP with PHONO and MIC preamps. P Lazkao Tubes / Valves 10 23rd June 2006 01:42 PM
measurement programs, mics and mic preamps. j.burtt Multi-Way 11 15th November 2005 08:08 PM
Power supplies in mic tube preamps JamMan Tubes / Valves 5 2nd November 2004 02:48 PM
mic preamps travis Solid State 7 20th May 2002 05:59 PM


New To Site? Need Help?

All times are GMT. The time now is 11:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2