P88 sound leakage - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th January 2010, 01:31 PM   #1
ivant is offline ivant  Singapore
diyAudio Member
 
Join Date: Mar 2009
Default P88 sound leakage

I've assembled a preamp based on the ESP p88 and ran into some problems. Somehow with the volume knob turned all the way down, i still get some output at the speakers. Its soft but I can still hear it if i put my ear near the speakers.
Click the image to open in full size.
The board is configured as above.
I tried shorting the input of the 2nd stage opamp to ground and its still the same.

Could the problem be due to insufficient power supply bypassing? Currently there is only a 100pF ceramic cap across the +ve and -ve pin.
  Reply With Quote
Old 28th January 2010, 04:37 PM   #2
diyAudio Member
 
east electronics's Avatar
 
Join Date: Jan 2006
Location: Athens GREECE
it could be a grounf or harware issue

by turing ccw on the pot the wipper touches the ground so input pin of your ic is shorted to ground there should be no sound at all coming from output

/so it can be a leacky or faulty pot
/it can be that the ground is no real ground and its floating by some hardware issue
/also it can be so that your construction and wiring is wrong and the output ic is "picking up " things on the way

post a photo of your construction and double check everything for mistakes
__________________
SERVICE ΕΝΙΣΧΥΤΩΝ ΚΑΙ ΙΑΠΩΝΙΚΩΝ ΜΗΧΑΝΗΜΑΤΩΝ ΗΧΟΥ www.eastelectronics.gr
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P88 Preamp Issue Bengali Solid State 20 14th June 2008 10:31 AM
P88 Preamp problem Curioprop Solid State 5 17th July 2007 02:01 AM
ESP P88 Power Supply??? kestrel200 Solid State 2 4th May 2005 03:38 PM
P88 preamp power supply Scribble Solid State 2 23rd January 2005 08:50 AM
Transistor leakage? Solid Snake Solid State 1 1st October 2003 08:48 AM


New To Site? Need Help?

All times are GMT. The time now is 10:02 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2