Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Crashing Sound
Crashing Sound
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th January 2009, 02:42 AM   #1
pcspike is offline pcspike  United Kingdom
diyAudio Member
 
Join Date: Jan 2009
Default Crashing Sound

I have a faulty amp (Music Fidelity) that I can switch it on and use normally, but on switch off it makes strange crashing sounds. Anybody experienced this problem and know the cause?
  Reply With Quote
Old 13th January 2009, 09:15 PM   #2
unsolved is offline unsolved  Sweden
diyAudio Member
 
Join Date: Jan 2009
Does it have any protection circuits? Maybe itīs broken so the speaker output is on even when you turn off the power??

I donīt know anything about the amp, is it pre or power, or both? Gain adjustments? If so, does the crashing sound following volume/gain?
  Reply With Quote
Old 13th January 2009, 09:31 PM   #3
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
What amp is it? Do the speaker cones do a dance when the frying taked place?
  Reply With Quote

Reply


Crashing SoundHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SE sound vs Ultra Linear sound flysig Tubes / Valves 1 9th May 2009 11:21 PM
Eighteen Sound (18 Sound) NSD 1095N Compression Drivers and XT1086 Horns opc Swap Meet 6 1st May 2009 04:48 AM
DIY Greenhouse (and trees crashing down) planet10 The Lounge 9 21st December 2006 03:07 AM
Roland VS-1 Sound Module - No Sound! jazzbee Instruments and Amps 1 3rd March 2006 09:39 PM
Microsoft Support about crashing XBoxes (Fun) tom_73 Everything Else 0 24th November 2005 02:57 AM


New To Site? Need Help?

All times are GMT. The time now is 05:39 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki