opamp hum and buzz problem - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th July 2008, 02:39 AM   #11
diyAudio Member
 
Join Date: Sep 2007
Looks like some question at ground.
  Reply With Quote
Old 31st July 2008, 04:58 PM   #12
diyAudio Member
 
Join Date: Apr 2005
Location: Boston
Send a message via Yahoo to agossage
I also think there is a serious ground issue. Has this problem been resolved?
  Reply With Quote
Old 31st July 2008, 05:34 PM   #13
diyAudio Member
 
Join Date: Mar 2006
Location: Kennesaw, GA
Question: What type of input coupling cap is being used? If metallized polypropylene, or something similar, with the volume up tap on the cap gently, or even just move your finger towards it. If it picks up the tapping, or starts to hum as your finger gets closer, remove the cap and reverse the leads. Then try the same test again.

Also, you mention 7812, and 7912 voltage regulators. Do they have the recommended bypass caps? What is the DC voltage feeding them?

Don Taylor
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forté 1A - buzz problem!!! lukesound Pass Labs 3 20th February 2009 10:43 AM
ground loop buzz problem SCOTT123 Solid State 3 24th March 2008 10:53 AM
Melos triode and computer as source: BUZZ BUZZ BUZZ zigo3 Tubes / Valves 4 28th November 2007 03:11 AM
buzz problem please help... hugobors Solid State 2 21st October 2006 07:32 PM
buzz problem adason Tubes / Valves 5 16th February 2006 02:17 AM


New To Site? Need Help?

All times are GMT. The time now is 10:32 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2