Go Back   Home > Forums > Commercial Sector > Manufacturers > AKSA

AKSA Builders of market proven kits and modules at sound quality to rival the best in high end

Reply
 
Thread Tools Search this Thread
Old 8th June 2012, 06:57 PM   #31
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
To be shure wich one is correct?
Attached Images
File Type: jpg PIC 1.JPG (959.4 KB, 409 views)
File Type: jpg PIC 2.JPG (872.8 KB, 352 views)
  Reply With Quote
Old 8th June 2012, 07:03 PM   #32
diyAudio Member
 
Join Date: Nov 2010
Location: Marblehead Ma
the one on the left meanman
  Reply With Quote
Old 8th June 2012, 07:05 PM   #33
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
With the leads down
Attached Images
File Type: jpg PIC 1 down.JPG (961.1 KB, 326 views)
File Type: jpg PIC 2 down.jpg (289.0 KB, 264 views)
  Reply With Quote
Old 8th June 2012, 07:14 PM   #34
diyAudio Member
 
Join Date: Nov 2010
Location: Marblehead Ma
still the one on the left
  Reply With Quote
Old 8th June 2012, 07:29 PM   #35
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Quote:
Originally Posted by Woody1911a1 View Post
still the one on the left
Then I've to replace the coil
  Reply With Quote
Old 9th June 2012, 03:26 AM   #36
AKSA is offline AKSA  Australia
diyAudio Member
 
Join Date: Sep 2001
Location: Melbourne, Australia
Woody is 100% correct, MM.

Hugh
__________________
Aspen Amplifiers P/L (Australia)
www.aksaonline.com
  Reply With Quote
Old 9th June 2012, 06:15 AM   #37
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
replaced the coil with the right one,now lookfor the fuses and apply power and adjust the amp.
  Reply With Quote
Old 9th June 2012, 12:27 PM   #38
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Why are 5A, 6.3A & 7.5A fuses necessary?

Surely this amplifier will operate properly into the correct speaker loading with much lower rated fuses.
__________________
regards Andrew T.
  Reply With Quote
Old 9th June 2012, 03:15 PM   #39
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Maybe silly question,where do I connect my multimeter probes for bias setting Tp1 and Tp2 ? Or across R18 and or R17 ?
  Reply With Quote
Old 9th June 2012, 03:20 PM   #40
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
across R17/18 source resistors.
Use one or both, but check for the correct Vdrop if across both. TP1 to TP2 is across both.
__________________
regards Andrew T.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Group Buy #2 - FETZILLA AKSA AKSA 248 14th April 2014 10:45 PM
Swordfishy/ASPEN FETZILLA power amp AKSA AKSA 1157 24th November 2013 02:19 PM
Group Buy #3 - FETZILLA, the amp... AKSA AKSA 44 28th September 2012 07:11 PM
Build Documentation beaner Multi-Way 1 23rd February 2010 05:59 PM
MN662720 documentation JacekPlacek Digital Source 0 29th November 2007 08:44 AM


New To Site? Need Help?

All times are GMT. The time now is 11:40 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2