GK-1: Right channel dead - Page 3 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > AKSA

AKSA Builders of market proven kits and modules at sound quality to rival the best in high end

Reply
 
Thread Tools Search this Thread
Old 28th September 2011, 11:08 AM   #21
Jens A. is offline Jens A.  Denmark
diyAudio Member
 
Join Date: Dec 2009
Location: Copenhagen
Quote:
Originally Posted by AKSA View Post
No, nothing on pricing yet, Jens, but yes, the gold pin will be fine and dandy - it's designed for both the 6ES8 and the 6922, just as was the GK1.

But because of the topology, it sounds a whole lot better. This is magic, I can't quite figure it out myself, but it's the result of much trial and error and almost ten years of on and off trials.

Hugh
Well, you hereby have my order for one GK-2, completed board!

Cheers,

Jens
__________________
"Life is too short for over-expensive hi-fi pretending to be high-end"
  Reply With Quote
Old 28th September 2011, 11:11 AM   #22
Jens A. is offline Jens A.  Denmark
diyAudio Member
 
Join Date: Dec 2009
Location: Copenhagen
By the way - hope to make the final changes (replacing R2 with wire link) on my GK-1 this evening. I'm confident it will play music after that ;-)

Working a lot of hours these days, hence not much time for the soldering iron!

Cheers,

Jens
__________________
"Life is too short for over-expensive hi-fi pretending to be high-end"
  Reply With Quote
Old 29th September 2011, 01:51 AM   #23
andyr is offline andyr  Australia
diyAudio Member
 
Join Date: Nov 2003
Location: Melbourne (Oz, not Florida!)
Quote:
Originally Posted by AKSA View Post
Now, who here would be interested in an even better GK1, perhaps the GK2?

It would, however, be supplied as a fully working analog module, you fit it to a box etc....

I have been working on this on and off for years, and now, after the third strike, I've actually produced something which sounds almost supernatural, it is extraordinary.

Cheers,

Hugh
I'll be in for one, Hugh. So it will just replace the main board in my GK1-R?


Regards,

Andy
  Reply With Quote
Old 29th September 2011, 07:02 AM   #24
Jens A. is offline Jens A.  Denmark
diyAudio Member
 
Join Date: Dec 2009
Location: Copenhagen
Default Music is back!!

Hi Hugh,

Tested my GK-1 yesterday after replacing R2 with with wire link, both channels.

Music flowed!

Unfortunately, I did not have the possibility of testing in my main system with the Equilibrium speakers, but I'm confident that everything is A-OK ;-)

Cheers,

Jens
__________________
"Life is too short for over-expensive hi-fi pretending to be high-end"
  Reply With Quote
Old 29th September 2011, 07:03 AM   #25
seano is offline seano  Australia
diyAudio Member
 
seano's Avatar
 
Join Date: Jan 2006
Location: left of centre and down a bit, Australia
Given my GK-1 has been in bits for over five years.....I'm up for a GK-2 upgrade. Might encourage me to find time (yeah right) to actually put the poor thing back together again...<sigh>
  Reply With Quote
Old 29th September 2011, 10:08 AM   #26
AKSA is offline AKSA  Australia
diyAudio Member
 
Join Date: Sep 2001
Location: Melbourne, Australia
OK, many thanks, we have ignition, I will get cracking, figure out a price and get back to you all.

Jens, congratulations! You fixed your GK1 with a remote app, DIYaudio!

Cheers,

Hugh
__________________
Aspen Amplifiers P/L (Australia)
www.aksaonline.com
  Reply With Quote
Old 4th October 2011, 07:29 AM   #27
Jens A. is offline Jens A.  Denmark
diyAudio Member
 
Join Date: Dec 2009
Location: Copenhagen
Hi Hugh,

Finally got time time to reinstate the GK-1 into my main system last night

Music flowed right away - and what a bliss to get the GK-1 back in the system! It's just so much more natural and relaxed than my spare preamp (which is in no way a cheap one)

Now, looking forward to news about delivery of my GK-2!

Cheers,

Jens
__________________
"Life is too short for over-expensive hi-fi pretending to be high-end"
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Left channel dead doubled Solid State 10 11th April 2010 11:19 AM
Dead Channel - Charlize 2 st_eloi Class D 0 17th January 2010 08:46 PM
Amplifer 1 channel dead .Please help Pass lover Solid State 9 14th November 2009 12:35 AM
one channel chip dead???? joka22 Chip Amps 5 8th January 2009 09:52 PM
Dead channel Carlp Tubes / Valves 15 1st February 2007 03:54 AM


New To Site? Need Help?

All times are GMT. The time now is 04:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2