Go Back   Home > Forums > Blogs > abraxalito

Rate this Entry

Update

Posted 7th July 2016 at 11:58 PM by abraxalito
Updated 8th July 2016 at 12:01 AM by abraxalito

I've not posted for a few months here as I've been involved in moving apartment which was quite a major project given the quantities of parts and assemblies I've accumulated. Even though I've been in my new place for over two weeks now, very little has been unpacked so far, but I have just yesterday rebooted my desktop active XO/amp system which had been quite literally assembled on my desktop with no casework whatsoever Its still without casework and survived the move with only a few wires falling off but now 'installed' in a drawer (pic attached). Its being fed from my 'Domino' balanced TDA1387 DAC and Taobao TFcard player and delivering bags of emotional satisfaction through stand mounted '3Nod' two-ways.

The amps are all LM4766 bridged running from 60V total but with heroic measures to keep supply noise under control, the central PSU has a CLC configuration and ferrite input transformers are used for coupling between AXO and amps. Output transformers (ferrite for the tweeter, steel EI for bass/mid) match the amps to the loads. The AXO is using TL084s - it could be these opamps are the weakest link now so I'm contemplating a fully discrete (classA) AXO as the next enhancement.
Save
Save
Attached Thumbnails
Click image for larger version

Name:	P60707-143052.jpg
Views:	396
Size:	469.0 KB
ID:	2005  
Posted in Power chip amps
Views 592 Comments 0
Total Comments 0

Comments

 

New To Site? Need Help?
Copyright 1999-2017 diyAudio